My Oracle Support Banner

How to Apply the Most Common Fix for the Following Documaker Server Error Message "GenArc: Unable to ArcInit Archive" (Doc ID 789110.1)

Last updated on MAY 28, 2021

Applies to:

Oracle Documaker Desktop - Version 10.2 to 11.5
Oracle Documaker - Version 10.2 to 11.5
z*OBSOLETE: Microsoft Windows
Microsoft Windows
***Checked for relevance on 22-Nov-2011***
***Checked for relevance on 03-Jun-2013***



Goal

This article will describe the most common fix for the following Documaker Server error message "GenArc: Unable to ArcInit Archive". This error indicates that the compressed archive (CAR) file might be corrupted. A similar error could also occur for the resource library (LBY) file.

Assumptions:

The system must be configured to use the default code Base (XBASE) data base and flat files to store archive transactions or library resources. 

 

Note: The utilities to check and fix corrupt CAR files cannot be applied to an archive or library stored in RDBMS such as SQL, DB2 or Oracle.

 

 

Prerequisites:

The following components must be installed and functioning properly:
- Documaker Server (RP) or Documaker Desktop (DMWS), version 10.2 or higher including the following utility files:

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
 Assumptions:
 Prerequisites:
Solution
 Detailed Steps:

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.