Configuration Manager Audits With Trunk Ports Does Not Appear To Work. (Doc ID 826025.1)

Last updated on AUGUST 21, 2016

Applies to:

Oracle Communications IP Service Activator - Version: 5.2.3 to 5.2.3
Oracle Communications Configuration Management - Version: 5.2.3 to 5.2.3
This problem can occur on any platform.

Symptoms

-- Problem Statement:
When IPSA 5.2.3 Patch 11 <<Patch 7554927>> was taken by the customer, it contained some fixes, one in particular was about highlighting (in red) which VLAN IDs are different in IPSA. Before this fix the customer was seeing the whole block of vlan ids on the interface appear as RED. This made determining which one was the incorrect VLAN ID more time consuming.

When the above fix/<<Patch 7554927>> was implemented the customer needed to take a new deviceaudit.xsl (located in /opt/Orchestream/ServiceActivator/AuditTrails/reports) for the fix to work.

Naturally, when the customer took <<patch 7554927>> and ran the patcher the customer only got the binaries updated since it does not update any files including deviceaudit.xsl. This update was therefore carried out manually on the NetworkProcessor machine. The IPSA audit was then working fine.

Something similar needed to be done for CM as well. But it was not clear what was required since the CM audits showed the same problems

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms