My Oracle Support Banner

Does ASAP 5.2.4 Support 64 bit JVM For Use With Weblogic? (Doc ID 847546.1)

Last updated on JANUARY 25, 2019

Applies to:

Oracle Communications ASAP - Version 5.2.4 and later
Information in this document applies to any platform.
Information in this document applies to any platform.
***Checked for relevance on 31-DEC-2013***

Goal

The Weblogic server runs out of memory. Currently in all of the ASAP installation we have done we have used the JVM that comes with weblogic/ASAP
(/apps/activation/asap/bea921/jdk150_06).

This however is a 32bit version and does not allow us to use more that 3-4 Gb of memory. Are there any support issues or know issues with using the Solaris JVM that comes which Solaris 10 which support 64 bit mode which will allow us to increase the memory available to Weblogic beyond 3-4 Gb? The solaris 10 server we are using already has the required packages to support the 64 bit version of JDK 5.0.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.