My Oracle Support Banner

"Error (0xc00ce558): XML document must have a top level element." Occurs When Trying to View Contract Items Terms (Doc ID 874723.1)

Last updated on NOVEMBER 14, 2018

Applies to:

Oracle Utilities Portfolio Management - Version: 1.5.0 and later   [Release: 1.5 and later ]
Oracle Utilities Billing Component - Version: 1.5.0 and later    [Release: 1.5 and later]
Oracle Utilities Quotations Management - Version: 1.5.0 and later    [Release: 1.5 and later]
Information in this document applies to any platform.
***Checked for relevance on 25-May-2011***

Symptoms

When trying to view a Contract > "Items" (tab) then selecting the [...] link under 'Item Terms'. Then from the pop-up window select the first term. An error is shown in the window.

Error
Error (0xc00ce558): XML document must have a top level element.

Steps to Reproduce

  1. Log into EIP
  2. Navigate to "Pricing and Contracts > Contracts"
  3. Search on the Contract
  4. Go to the Items tab
  5. Under the first item, select the [...] under Item Terms
  6. You will see a list of Terms in a popup window
  7. From here select the first term, you will then see an error message in the window. "Error (0xc00ce558): XML document must have a top level element. "

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
  Symptoms
     Steps to Reproduce
  Cause
  Solution
     Example of XSD For Style View
  References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.