My Oracle Support Banner

Unable to Log into AERS after applying AS10gR2 patchset (10.1.2.2) (Doc ID 876864.1)

Last updated on JANUARY 22, 2015

Applies to:

Adverse Event Reporting System - Version 4.6.1 and later
Information in this document applies to any platform.
===================================
***Checked for relevance on 17-FEB-2011***
===================================
***Reviewed for currency: 22-Jan-2015***

Symptoms

After applying AS10gR2 patch set 10.1.2.2 to a system in which AERS/TMS had already been installed, the user was presented with:

"FRM-92160: "Web Client version too old"

This was resolved by applying <Note 336584.1>. 

After executing this note, though, the user was no longer able to access Oracle AERS from the External Applications portlet even after entering passwords for the various applications. 

Clicking on the AERS 4.6 link results in a login failure and clicking on the Global Maintenance link resulted in a "null password" error.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.