Agile PLM AutoVue Server on Linux Fails Either During the Installation or During the Server Process Start Up (Doc ID 883862.1)

Last updated on SEPTEMBER 22, 2016

Applies to:

Oracle Agile PLM Framework - Version 9.3.0.0 and later
Generic Linux

Symptoms

Agile PLM AutoVue Server 19.3 on Linux fails either during the installation or during the server process start up after the install.

For example,

1. Agile installer for AutoVue Server 19.3 does not progress after a certain point during the installation with the below message.

Source: /tagi11/agile/product/Viewer
Target Variable: INSTALL_DIR_FS
/tagi11/agile/93/VueServer_Installable/Linux/silent.txt -> /tmp/544590.tmp/silent.txt
RepositoryManager: Trying fallback repository location...

2. Downloaded and installed 32 bit binary and try to restart jvueserver. If started with no argument, it exits with code 0. Passing -u argument, console windows stays open with message "server starting up, please wait",.. and hangs there.

In console.log, it shows following error:
JVueServer0: JVueServerConsole: Loading properties from /app/agile/agile93/auto
ue/AVS/bin/jvueserver.properties
JVueServer0: Unable to get server : vueserver-host.domain.com:2001
java.rmi.ConnectException: Connection refused to host: vueserver-host.domain.com;
ested exception is:
java.net.ConnectException: Connection refused
at sun.rmi.transport.tcp.TCPEndpoint.newSocket(TCPEndpoint.java:574)
at sun.rmi.transport.tcp.TCPChannel.createConnection(TCPChannel.java:18
)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms