Is Microsoft Internet Explorer 7.0 supported on Primavera Expedition Professional or Contract Manager? (Doc ID 902535.1)

Last updated on JULY 12, 2016

Applies to:

Symptoms

Is Microsoft Internet Explorer 7.0 supported on Primavera Expedition Professional or Contract Manager?

Systems Affected:

Expedition 8.5 Web Server, Expedition 8.5i Web Server
Expedition Professional 9.0
Expedition Professional 9.1, 9.1i
Expedition Professional 10.0, 10.0i
Expedition Professional 10.1 SP3 and earlier, 10.1i SP3 and earlier

Primavera strongly recommends that Expedition and Expedition Professional customers refrain from installing Microsoft Internet Explorer 7.0 on their workstations until they are able to upgrade to a compatible version of the product. Primavera recommends deploying the IE7BlockerToolkit.EXE, available from the Microsoft download site, or employing another download management solution to defer the update of Windows workstations which need to connect to Expedition or Expedition Professional.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms