How to Install InfoMaker on Windows Vista, Windows 7, or Windows 2008 / Windows Server 2008 (Doc ID 910055.1)

Last updated on JUNE 14, 2017

Applies to:

Primavera Contract Management - Version 11.0 and later
All Platforms

Goal

This article covers installing InfoMaker on a Windows 7, 2008, or Vista system.  This article will resolve the following error message when attempting to install InfoMaker on a Windows 7 computer: Caution: Contract Management web server and database installation is not supported on systems that run the Windows Vista operating system. Windows Vista is supported as a workstation OS for users connecting to a Contract Management server via Internet Explorer.

Note: InfoMaker 10.5 (build 4523) is not supported by Sybase for use on Windows Vista, Windows 7, or Windows 2008.  While the below steps will get InfoMaker installed, issues involving an unsupported operating system may not be resolvable.

It is recommended that the below steps are used only with InfoMaker 12.0, which is provided with Contract Management 13.1.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms