Certified JDK version for JSRP (Doc ID 957049.1)

Last updated on MARCH 31, 2011

Applies to:

Oracle Communications ASAP - Version: 5.2.4 and later   [Release: 5.2 and later ]
Information in this document applies to any platform.

Goal

We're upgrading to ASAP 5.2.4 with the JSRP running in a weblogic server. The weblogic server is
bundled with ASAP , which is 9.2 MP1. This version is coming with jdk 1.5_06, while we are running
with 1.5_17.

What's oracle's recommendation? Can we install 1.5_21 which is the latest 1.5 version? What's
supported?



Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms