Not Able To Enable Native IO If Linux Kernel Version 2.4.* Is Used (Doc ID 984432.1)

Last updated on SEPTEMBER 22, 2016

Applies to:

Oracle Communications Services Gatekeeper - Version 4.0.0 to 4.1.1 [Release 4.0.0 to 4.1]
Oracle WebLogic Server - Version 10.3 to 10.3.2
Oracle Communications Converged Application Server - Version 4.0.0 to 4.0.0 [Release 4.0.0]
Linux x86
Linux x86-64

Symptoms

 ***Checked for relevance on 07-11-2011*** 

***Checked for relevance on 03-09-2011***

Even by enabling the Enable Native IO, the container is not able to load the concerned libraries libmuxer.s correctly and it might also throw java.net.ConnectExceptions.

For information about how to enable native IO, see Enable native IO.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms