My Oracle Support Banner

What Version Of Java Is Required For The Oracle Documents Desktop Synchronisation Client? (Doc ID 1949779.1)

Last updated on SEPTEMBER 09, 2019

Applies to:

Content and Experience Cloud Service - Version 14.1.0.0.0 and later
Content and Experience Cloud Classic - Version 18.1.2 and later
Content and Experience Cloud - Version N/A and later
Information in this document applies to any platform.

Goal

 What version(s) of Java are supported with the Oracle Documents Desktop Synchronisation Client?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.