BI Report Not Returning Data When Adding Account Custom Field (Doc ID 2022022.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Fusion Sales - Version 11.1.9.2.0 and later
Oracle Fusion Sales Cloud Service - Version 11.1.9.2.0 to 11.1.9.2.0 [Release 1.0]
Information in this document applies to any platform.

Symptoms

 ACTUAL BEHAVIOR  
---------------
OTBI analysis is not returning all the information when including Customer standard fields and Customer Custom Fields. 

EXPECTED BEHAVIOR
-----------------------
To return data according to the granularity

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Create a custom analysis based on Sales - CRM Customer Overview

SELECT
"Sales - CRM Customer Overview"."Customer Organization Extension"."Extension Attribute LOV 011" s_1,
 "Sales - CRM Customer Overview"."Customer"."Customer Name" s_2
FROM "Sales - CRM Customer Overview"
WHERE
(("Customer"."Sales Account Owner" = VALUEOF(NQ_SESSION."DISPLAYNAME")) AND ("Customer Organization Extension"."Extension Attribute LOV 011" = 'A') AND ("Customer Organization Extension"."Extension Attribute LOV 011" IS NOT NULL))
ORDER BY 1
FETCH FIRST 75001 ROWS ONLY

2. It shows "No Results" message, while there are data in the system that matches this criteria

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot report with this custom analysis

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms