Error Installing Outlook Plugin after new binary is released (at Obtain Package step) (Doc ID 2099922.1)

Last updated on APRIL 24, 2016

Applies to:

Oracle Fusion Sales Cloud Service - Version 11.1.10.0.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.10.0.0 version, Microsoft Outlook

Users are getting the following error when trying to open the outlook plugin

ERROR
-----------------------
Error 1316. The specified account already exists.

Tried installing the new msi installer from Sales Cloud. After that the error changed to "The package is not compatible with the current version of the product. Please install Oracle Sales Cloud for Outlook 3.6.16.0, which is the preferred version for use with this package."

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms