Widget Wth Version Value >1 Has Problems

(Doc ID 2158094.1)

Last updated on OCTOBER 13, 2016

Applies to:

Oracle Commerce Cloud Service - Version N/A and later
Information in this document applies to any platform.

Symptoms

A developer may attempt to revise the version number in a widget's widget.json to keep track of the versions of the widget for their own purposes. If they upload a
widget having a value greater than 1 for version, there are problems, for example:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms