Data Loaded To A Custom Field On A Custom Object Is Erased \ Disappeared After CSM Import (Doc ID 2174403.1)

Last updated on AUGUST 28, 2016

Applies to:

Oracle Fusion Sales Cloud Service - Version 11.1.11.1.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.11.1.0 version, Accounts, Contacts, Households

ACTUAL BEHAVIOR
---------------
Data loaded to a custom field on a custom object is erased after CSM import

1. “Field A” was created in PROD manually before CSM migration took place (a column allocation with data type CHAR was picked by system EXTN_ATTRIBUTE_CHAR001) – Data is loaded in 001 column and its showing up in the UI.

2. “Field A" was created in STAGING manually before CSM migration took place (a column allocation with data type CHAR was picked by system EXTN_ATTRIBUTE_CHAR002 since EXTN_ATTRIBUTE_CHAR001 wasn’t available) – Data is loaded in 002 column and its showing up in the UI.

3. When the CSM took place from STAGING to PROD, it did copy the column mapping for “Field A” from STAGING which is pointing to EXTN_ATTRIBUTE_CHAR002 to PROD

4. EXTN_ATTRIBUTE_CHAR002 is blank column in PROD hence data is not showing up in UI.


EXPECTED BEHAVIOR
-----------------------
Data should display on UI

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Perform CSM migration from STAGING to PROD
2. Check the data in UI for objects
3. One column is coming as blank

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot see the data that they used to see before.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms