My Oracle Support Banner

Announcement: Exalytics Release Version 2.0.0.1.0 and OVM Server Upgrade Path for Existing OVM 3.2.9 Servers with OL6 Only (Doc ID 2205509.1)

Last updated on FEBRUARY 24, 2022

Applies to:

Oracle Cloud Infrastructure - Version N/A and later
Exalytics In-Memory Machine X3-4 - Version All Versions and later
Oracle VM - Version 3.2.9 and later
Exalytics In-Memory Machine X2-4 - Version All Versions and later
Exalytics In-Memory Machine X4-4 - Version All Versions and later
Information in this document applies to any platform.
Exalytics "X" Series Servers (Models X2-4, X3-4 and X4-4)

Details

This document provides a road map for upgrading an existing Exalytics "X" series OVM server with Linux 5, or Linux 6, from Release 2.0.0.0.0 to Exalytics Patch/Release 2.0.0.1.0 and Linux 5 or 6.

Release 2.0.0.1.0 includes:

These updates are applicable to VM manager (installed on non-Exalytics machine), and the Exalytics OVS (dom0 on physical Exalytics box). The patch does not include any kernel updates for the existing OL5 or OL6 guests (domU).  There are no updates for the existing OL5 guest image but there are updates to the OL6 base image template.

Please note that the Linux operating system (Oracle, Red Hat and others) does not support direct upgrade from OL5 to OL6 (see "3.1 Supported Upgrade Paths", Oracle Linux Release Notes for Release 6 Update 6).

Available options for OL5 OVM environments are to do one of the following:

NOTE: OL5 is approaching end of life and these options are ONLY recommended as an interim measure. All customers need to plan for full migration to OL6 OVS and OVM Guests to ensure full product support.

Available options for OL6 OVM environments are:

This document describes the upgrade actions.

It is recommended that you also review Frequently Asked Questions (FAQ) on Exalytics Release 2.0.0.1.0 Upgrade and Certification <Document 2207117.1> before proceeding with the steps in this document.

Actions

Before undertaking the tasks in this document, the Exalytics server must be using either OVM 3.2.9 or OVM 3.3.3 with image version “2.2.0.0.0.” This image version correlates to Exalytics Release 2.0.0.0.0.

Image version can be verified by running the “imageinfo” command on the OVS (Dom0). For example on an OVM 3.2.9, OL5 server:

To update image version on existing VM 3.3.3, OL 6 guest  

Download and install Patch 25139780. This patch is the ONLY update needed for OL 6 guests on VM server 3.3.3.

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
 Before undertaking the tasks in this document, the Exalytics server must be using either OVM 3.2.9 or OVM 3.3.3 with image version “2.2.0.0.0.” This image version correlates to Exalytics Release 2.0.0.0.0.
 Image version can be verified by running the “imageinfo” command on the OVS (Dom0). For example on an OVM 3.2.9, OL5 server:
 A. If your VM manager is version 3.2.9, first update the VM manager to version 3.3.3. 
 B. Upgrade the existing 3.2.9 OVS to OVS 3.3.3 (dom0 on physical Exalytics box)
 C. Upgrade OVM image from Exalytics 2.2.0.0.0.ovs-3.2.9 to Exalytics 2.2.0.0.0.ovs-3.3.3 (dom0)
 4. To install new OL6 VM guests (with release 2.0.0.1.0 Linux versions) - optional
 To update image version on existing VM 3.3.3, OL 6 guest  
Contacts
  Contact Oracle Support as needed for additional information.
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.