SSO Environment Is Not Switching On Re-install (Doc ID 2298893.1)

Last updated on AUGUST 23, 2017

Applies to:

Oracle Fusion Sales Cloud Service - Version 11.12.1.0.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.12.1.0.0 version, Microsoft Outlook

ACTUAL BEHAVIOR
---------------
SSO environment is not switching on re-install, even if install in SSO mode is properly done using the right environment after uninstall.

EXPECTED BEHAVIOR
-----------------------
SSO install should only be using the environment provided in the install script. Not to remember the environment between two successive installations.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Install the Outlook in SSO Mode for Dev Instance.
2. Open the Outlook login Screen. The Dev Environment Url and Other details will be there and User is able to login with Dev environment details.
2. Uninstall the Outlook.
3. Install the Outlook in SSO Mode for Production Environment.
4. The SSO login screen Appears with Dev Url and User is logging into the Dev Environment instead of Prod.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot switch environment.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms