After upgrade from 17.5, Widget Is Not Compatible With 17.6.1

(Doc ID 2361388.1)

Last updated on MARCH 08, 2018

Applies to:

Oracle Commerce Cloud Service - Version N/A and later
Information in this document applies to any platform.

Symptoms

After upgrade, we are facing the following errors:

The javascript file 'helpers.js' is not a valid RequireJS module and cannot be loaded.
The javascript file 'widget.js' is not a valid RequireJS module and cannot be loaded.
The javascript file 'bootstrap-slider.min.js' is not a valid RequireJS module and cannot be loaded.
The javascript file 'jquery.bxslider.min.js' is not a valid RequireJS module and cannot be loaded.
The javascript file 'jquery.maskedinput.min.js' is not a valid RequireJS module and cannot be loaded.
The javascript file 'jquery.sticky.js' is not a valid RequireJS module and cannot be loaded.

Changes

 Environment was upgraded from 17.5 to 17.6.1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms