Error When Running an ABO Util [Your ABO Package is not setup correctly , please ask your administrator to review the setting for your current commerce process in abo_initializeContext bml.]

(Doc ID 2365914.1)

Last updated on MARCH 30, 2018

Applies to:

Oracle BigMachines CPQ Cloud Service - Version 2017 R1 and later
Information in this document applies to any platform.

Symptoms

When attempting to run an Asset Based Ordering utility

Could not perform Action: Update Asset
Your ABO Package is not setup correctly , please ask your administrator to review the setting for your current commerce process in abo_initializeContext bml.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms