My Oracle Support Banner

Content And Experience Service Instance During SSO Shows "Page isn't working" with ERR_EMPTY_RESPONSE in Chrome (Doc ID 2408153.1)

Last updated on MARCH 07, 2019

Applies to:

Content and Experience Cloud Service - Version 14.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms

The Content And Experience production service instance during SSO shows "Page isn't working" with ERR_EMPTY_RESPONSE in Chrome

When accessing the CEC url as an authorised user is, the SSO login (IDCS for the Identity Provider) fails with the following error in Chrome:

This page isn¿t working
<service instance>-<identity domain>.sites.<data center>.oraclecloud.com didn¿t send any data.
ERR_EMPTY_RESPONSE

 

Firefox results in a page from Firefox:0

Secure Connection Failed
The connection to <service instance>-<identity domain>.sites.<data center>.oraclecloud.com was interrupted while the page was loading.
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

The Customer's "test" and "pre-prod" are not having issues.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.