My Oracle Support Banner

You Cannot Import a Lower Version of (Dataobject Name) in the Current Environment" Thrown When Triggering a Configuration Package Import (Doc ID 2417527.1)

Last updated on JUNE 29, 2018

Applies to:

Primavera Unifier Cloud Service - Version 17.1 and later
Primavera Unifier - Version 17.7 and later
Information in this document applies to any platform.

Symptoms

On Unifier : On any version that supports Design Bundles and/or Configuration Packages

Expected Result: A Configuration Package should be able to be imported without incident.

Actual Result: When the import is triggered the following error is returned: You cannot import a lower version of (Dataobject Name) in the current environment.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.