My Oracle Support Banner

While Applying Patch In OIC Instance It Fails On Precheck "Precheck failed for patch IntegrationCloud Update" (Doc ID 2420792.1)

Last updated on JANUARY 27, 2020

Applies to:

Oracle Integration - Version 17.4.1 and later
Information in this document applies to any platform.

Symptoms

This knowledge article reflects updated product names. Oracle Integration Classic (OIC-C) was formerly known as Oracle Integration Cloud (OIC). Please see KM <document 2493395.1> for the full list of recently renamed PaaS services.

When customer try to apply patch 18.2.5.180616.1010-10890 precheck fails with below error

ERROR
-----------------------
Precheck failed for patch integration cloud update 18.2.5.180616.1010-10890

 


 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.