My Oracle Support Banner

在64位OL7或者RHEL7上安装Oracle 12.2数据库的要求 (Doc ID 2440136.1)

Last updated on JULY 29, 2019

适用于:

Oracle Database Exadata Express Cloud Service - 版本 N/A 和更高版本
Oracle Database Exadata Cloud Machine - 版本 N/A 和更高版本
Oracle Cloud Infrastructure - Database Service - 版本 N/A 和更高版本
Oracle Database Backup Service - 版本 N/A 和更高版本
Oracle Database Cloud Exadata Service - 版本 N/A 和更高版本
Linux x86-64

用途

这篇文章解释了在 Oracle Linux 7 (或者更高的 7.x 版本) 或者 Red Hat Enterprise Linux 7.0 64-bit (x86-64) 上成功安装 Oracle Database 12.2需要满足的需求。本文档适用于RAC和单实例数据库。

这篇文章的目的不是重复在 Oracle Database 12.2 Installation Guide 指南中已经呈现的所有“如何做”的步骤。例如,这篇文章不包含如何创建 Linux 用户“oracle”,也不包含如何设置环境变量。这两者都在"Oracle® Database Installation Guide 12c Release 2 (12.2) for Linux"有充分的说明。

适用范围

本过程面向在 64 位 (x86-64) 平台的 Oracle Linux 7 (或者更高的 7.x 版本) 或者 Red Hat Enterprise Linux 7.0 64-bit (x86-64) 上计划/安装 Oracle Database 12.2 的用户。Oracle Linux (OL)致力于和 RHEL 的功能一致,本说明也完全适用于 64位 (x86-64) OL 7.0。

本过程不适用于规划/安装 Grid Infrastructure(简称 GI)或任何其他 Oracle 产品。

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
详细信息
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.