My Oracle Support Banner

Oracle Linux OCI-Classic Image Availability for vulnerability CVE-2018-5391 (FragmentSmack) (Doc ID 2445274.1)

Last updated on SEPTEMBER 10, 2018

Applies to:

Oracle Compute Cloud Service - Version N/A to N/A
Information in this document applies to any platform.

Purpose

Oracle Security and Development teams are aware of vulnerability CVE-2018-5390 (a.k.a.  SegmentSmack) and CVE-2018-5391 (a.k.a.   FragmentSmack).  Oracle has released updated Oracle Linux images in response to these vulnerabilities.  For more information, see:

This document lists the minimum versions of Oracle Linux UEK4 addressing CVE-2018-5391 (FragmentSmack).  All versions of Oracle Linux UEK4 are not vulnerable to CVE-2018-5390.

Scope

 This document applies to Oracle Linux on OCI-Classic Compute only, and applies to CVE-2018-5391 (FragmentSmack).

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.