My Oracle Support Banner

"Proxy Error – Error reading from remote server" Exception When Performing Actions from the User Interface after Upgrading to Release 6.4.3 / Release 18 (Doc ID 2446342.1)

Last updated on SEPTEMBER 12, 2018

Applies to:

Oracle Transportation Management Cloud Service - Version 18 to 19 [Release 18 to 19]
Oracle Transportation Management - Version 6.4.3 and later
Information in this document applies to any platform.

Symptoms

ACTUAL BEHAVIOR
---------------
After upgrading to OTM on-premise release 6.4.3 (OTM cloud release 18), when performing actions from the user interface that take longer than one minute, the below error is observed. These actions were previously working with no exceptions in earlier versions of OTM:

ERROR
---------------

  


STEPS
-----------------------
The issue can be reproduced with the following steps:

1. From within the OTM user interface, perform any long running action that was previously working prior to upgrading to OTM on-premise version 6.4.3 (OTM cloud version 18)
2. The above error is observed after one minute

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.