My Oracle Support Banner

OAC-C/Essbase : Unable to Run MaxL Scripts Using CLI After Patching to 18.3.3-69, Error "Maxl Jobs are not supported in Oracle Analytics Cloud – Essbase" (Doc ID 2451967.1)

Last updated on APRIL 24, 2019

Applies to:

Oracle Analytics Cloud - Classic - Version 18.2.3 and later
Information in this document applies to any platform.

Symptoms

After applying OAC 18.3.3-69 patch on an OAC-Essbase service, no longer able to MaxL scripts from the CLI.  Errors with "Maxl Jobs are not supported in Oracle Analytics Cloud – Essbase".

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.