My Oracle Support Banner

The Version Shown in the My Services "Service Overview" Does Not Match the OTM/GTM Application Version (Doc ID 2461736.1)

Last updated on JUNE 26, 2019

Applies to:

Oracle Transportation Management Cloud Service - Version 6.4.1 and later
Oracle Global Trade Management Cloud Service - Version 6.4.1 and later
Information in this document applies to any platform.

Symptoms

You have recently been upgraded and notice that the version in the Service Overview shows as 18.1.0.0 while the Application is showing as version 6.4.2.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.