My Oracle Support Banner

Enabling Segment Value Security Errors 'You Must Enter A Data Security Object Name. (FND-2780) In value set <XYZ>, the data security object name is required.' (Doc ID 2470046.1)

Last updated on DECEMBER 09, 2019

Applies to:

Oracle Fusion General Ledger Cloud Service - Version 11.13.18.05.0 and later
Information in this document applies to any platform.

Goal

When enabling Segment Value security and saving, the following error occurs. Why ?


You must enter a data security object name. (FND-2780) In value set <XYZ>, the data security object name is required.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.