My Oracle Support Banner

Why is Oracle Linux 7 Distributed with an Outdated Version Of Apache HTTP Server? (Doc ID 2508147.1)

Last updated on MAY 27, 2020

Applies to:

Oracle Compute Cloud Service - Version N/A and later
Linux OS - Version Oracle Linux 7.0 and later
Information in this document applies to any platform.

Goal

The Oracle Linux 7 distributed package of the Apache HTTP Server package version of 2.4.6-x on the YUM repo(Latest) is heavily outdated. There are newer releases available like Apache 2.4.10 and 2.4.20 for several years on Windows. There are sometimes security specialists that audit customer systems and indicate this version 2.4.6 is not allowed due to security vulnerabilities.

Is there a reason why this package remains at this version?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.