My Oracle Support Banner

Passport: MultiPosting Error Upon Posting An Expired Requisition "This offer is expired or deleted and cannot be updated" (Doc ID 2509941.1)

Last updated on OCTOBER 08, 2019

Applies to:

Oracle Taleo Platform Cloud Service - Passport Framework - Version 15B and later
Oracle Taleo Recruiting Cloud Service - Version 15B and later
Information in this document applies to any platform.

Symptoms

When attempting to repost an expired requisition using the Passport posting/sourcing service "Multiposting", the service's provider returns the following error:

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.