My Oracle Support Banner

OAC: Data Modeler Error 'Please use Oracle BI Administration Tool to manage your model' (Doc ID 2555944.1)

Last updated on OCTOBER 25, 2021

Applies to:

Oracle Analytics Cloud - Version 18.3.3 to 105.2.0 [Release 18 to 105.2]
Information in this document applies to any platform.

Symptoms

 Environment has been updated to OAC from BICS. The RPD was copied over from BICS to OAC. All dashboards are working as excepted. The requirement is to have additional data sources to the OAC instance. However when navigating to use the data modeler the following error occurs:

Error
Please use Oracle BI Administration Tool to manage your model.

Questions:

  1. What does this error mean?
  2. Can data modeler be used for new subject areas other than that are in RPD?
  3. Can the RPD file be converted to be a data modeler?

 

Changes

 Migration from BICS to OAC

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.