My Oracle Support Banner

When Attempting to Integrate With EBS Database, Immeditaly After An Upgrade or Refresh of Unifier - Errors Occur: ORA-29273, ORA-29024, ORA-06512, ORA-06512 (Doc ID 2567545.1)

Last updated on MAY 22, 2020

Applies to:

Primavera Unifier Cloud Service - Version 18.6 and later
Information in this document applies to any platform.

Symptoms

When attempting to Integrate with another Oracle Product Database, after an upgrade of Unifier, the following error occurs.

This integration was successfully done in the past.

ERROR

STEPS

The steps of product integration varies.

In this case, this lessons learned was created, Toad is being used.

Changes

 Either an Upgrade of Unifier in the Cloud, or a Refresh of a Unifier Cloud Database.

NOTE: IN this case, the EBS product was being hosted at the client facility, not the Oracle Cloud.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.