My Oracle Support Banner

ORA-20001 and ORA-00980 While Compiling Objects In Database 12.2 (Doc ID 2580299.1)

Last updated on FEBRUARY 18, 2021

Applies to:

Oracle Cloud Infrastructure - Database Service - Version N/A and later
Oracle Application Express (APEX) - Version 5.0 and later
Information in this document applies to any platform.

Symptoms

Trying to install APEX 5.0.3 in a 12.2 Database, the following error are returned when compiling the invalid objects:


 

The apex_verify output we see that APEX version is NOT recorded in dba_registry and APEX install type is runtime even when the installation was done for development.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.