My Oracle Support Banner

在64位 OL7 或者 RHEL7 上安装 Oracle 19c 数据库的要求 (Doc ID 2610727.1)

Last updated on NOVEMBER 24, 2019

适用于:

Oracle Database Cloud Schema Service - 版本 N/A 和更高版本
Oracle Database Exadata Cloud Machine - 版本 N/A 和更高版本
Oracle Database Exadata Express Cloud Service - 版本 N/A 和更高版本
Oracle Cloud Infrastructure - Database Service - 版本 N/A 和更高版本
Oracle Database Cloud Exadata Service - 版本 N/A 和更高版本
Linux x86-64

用途

这篇文章解释了在 Oracle Linux 7 (或者更高版本) 以及 Red Hat Enterprise Linux 7 (或者更高版本) 上成功安装 Oracle Database 19c 需要满足的需求。

这篇文章的目的不是重复在 Oracle Database 19c Installation Guide 指南中已经呈现的所有“如何做”的步骤。 例如,这篇文章不包含如何创建 Linux 用户“oracle”,也不包含如何设置环境变量。这两者都在 "Oracle® Database Installation Guide 19c for Linux" 中有充分的说明。

适用范围

本过程面向在64 位 (x86-64) 平台的  Oracle Linux 7 (或者更高的7.x版本) 以及 RHEL 7 (或者更高的7.x版本) 上计划/安装 Oracle Database 19c 的用户。Oracle Linux (OL)致力于和 RHEL 的功能一致,本说明也完全适用于 64位 (x86-64) OL 7。

本过程不适用于规划/安装 Grid Infrastructure(简称 GI)或任何其他 Oracle 产品。

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
详细信息
 硬件
 最低硬件要求
 软件
 经过认证的 Linux 操作系统
 Linux 内核要求
 磁盘空间检查列表
 最低的操作系统资源参数设置
 最低操作系统软件/ RPM要求
 执行 Oracle Database Setup Wizard 来安装Oracle数据库
 补充说明
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.