My Oracle Support Banner

Management Portal Gateway Version Mismatch - Is It Necessary To Download The Gateway Installer And Install It Again? (Doc ID 2689765.1)

Last updated on JULY 14, 2020

Applies to:

Oracle API Platform Cloud Service - Version N/A and later
Information in this document applies to any platform.

Goal

This is regarding API-Gateway upgrade.

On Management Portal (under Gateway), the Gateway Version appears to be “v19.4.3”, but when making a REST-API call to apiplatform/gatewaynode/v1/version, it appears as “v20.2.3”.

The documentation says:

Management Tier upgrade - All gateway nodes are automatically upgraded as a result of the Management Tier upgrade.

Gateway upgrade - Download new Gateway installer and install it.

The latest available release for Gateway is “v20.2.3”, and it has both upgrades (Management Tier upgrade, Gateway upgrade).

Is it necessary to download the “Gateway Installer”, and install it again (as update)?  

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.