My Oracle Support Banner

OMC : New Cloud Agent install fails with "Gateway is of lower version [1.50.0] than the version of Cloud Agent [1.50.1] being installed." (Doc ID 2714115.1)

Last updated on DECEMBER 24, 2020

Applies to:

Oracle Management Cloud - Version N/A and later
Information in this document applies to any platform.

Symptoms

On : N/A version, Cloud Agent Install and Configuration

New Agent Installs fail with below error.

ERROR AgentInstallerMain:520 -
[OMCAGNT-3205]: Gateway is of lower version [1.50.0] than the version of Cloud Agent [1.50.1] being installed. Upgrade the Gateway to version [1.50.1] or higher to proceed with the installation of [Cloud Agent] with the installer of version [1.50.1].

Agent Software download was automated using wget command and was downloading the Cloud Agent of version 1.51. OMC Console shows Cloud Agent of version 1.50 only.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.