My Oracle Support Banner

Oracle Public Sector Permits Cloud: Why Permit Type Parameter Not Available To PER-ATE-EXPIRY-001 Event? (Doc ID 2720477.1)

Last updated on OCTOBER 15, 2020

Applies to:

Oracle Public Sector Permits Cloud Service - Version 11.13.20.07.0 and later
Information in this document applies to any platform.

Goal

Expected:
Basic permit-related variables will be available for use in templates

Actual:
Permit Type variable is not available for the About to Expire permit event

Steps:
1. Open the PER-ATE-EXPIRY-001 communication event.
2. Create or edit a template.
3. Try to insert the "Permit Type" variable into the body of your template but it's not available for selection.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.