My Oracle Support Banner

Fusion Benefits: SSBEN: New Hire Enroll Error "Attribute PersonId Is Required" (Doc ID 2731538.1)

Last updated on DECEMBER 08, 2020

Applies to:

Oracle Fusion Benefits Cloud Service - Version 11.13.20.07.0 and later
Information in this document applies to any platform.

Symptoms

 
 New hire enroll error

 New employees are getting error when they try to enroll in benefits from self service.

ERROR
-----------------------

 "Attribute PersonId is required."


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.