My Oracle Support Banner

Resource Users REST API: Error: A contract record is required for the 2SCSA employment model. (PER-1531609) (Doc ID 2747499.1)

Last updated on JANUARY 29, 2021

Applies to:

Oracle Fusion CX Sales Cloud Service - Version 11.13.20.07.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.13.20.07.0 version, Accounts, Contacts, Households

Using the Resource Users REST API to create the Resource Users results in an error.

ERROR
-----------------------
A contract record is required for the 2SCSA employment model. (PER-1531609)

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.