My Oracle Support Banner

When Attempting To Run A User Defined Report (UDR), After Clicking "Run Report" Unifier Intermittently Will Not Respond Or Run the Report (Doc ID 2793586.1)

Last updated on JULY 22, 2021

Applies to:

Primavera Unifier Cloud Service - Version 19.12.13.0 to 19.12.15.0 [Release 19.12]
Primavera Unifier - Version 19.12.3.0 to 19.12.15.0 [Release 19.12]
Information in this document applies to any platform.

Symptoms

When attempting to run a UDR, multiple users report that they receive no response when clicking on "Run Report". The report does not run and Unifier doesn't seem to respond at all. Once this occurs for a UDR, then it may occur for all UDR's. It seems to be intermittent and sometimes it will run OK a few times and then when running multiple reports, it will eventually fail to start or run.


EXPECTED BEHAVIOR
-----------------------
The UDR should run every time it is initiated via "Run Report".


STEPS
-----------------------
The issue can be reproduced at will with the following steps:

  1. Log into the Unifier Environment.
  2. Navigate to a Project/Shell with a User Defined Report > Reports > User-Defined > Select "UDR1" > Click on the Gear Icon > Run > Defaults > Run Report.
  3. It may run successfully, but often there is no response from Unifier...

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.