My Oracle Support Banner

Why Does Eloqua Fail With - ICS App Is Not Installed. Please Retry Validation After Installing App? (Doc ID 2799954.1)

Last updated on AUGUST 17, 2021

Applies to:

Oracle Integration-OIC - Version 18.2.5 and later
Information in this document applies to any platform.

Goal

Why does Eloqua adapter integration fail with - ICS App is not installed. Please retry validation after installing app?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.