My Oracle Support Banner

CVE-2021-44228 and CVE-2021-45046 Advisory for OCI Management Agent and Gateway (Apache log4j Vulnerabilities) (Doc ID 2828962.1)

Last updated on MARCH 01, 2022

Applies to:

OCI Management Agent Service - Version N/A to N/A
Information in this document applies to any platform.

Purpose

In response to Security Alert CVE-2021-44228, Oracle has released patches for OCI Management Agent Service. The purpose of this document is to provide you information on how to obtain and apply these security updates. Please note that these patches address vulnerabilities CVE-2021-44228, CVE-2021-45046 and CVE-2021-45105.

Scope

This document applies to OCI Management Agent Service 211116.1857 and lower.

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Upgrade OCI Management Agent & OCI Management Gateway to latest version 
 Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.