My Oracle Support Banner

EPM Automate Upgrade Fails with Error - EPMAT-11:Internal server error. Cannot run program "C:\Oracle\EPM Automate\bin\..\lib\pd.exe": CreateProcess error=5, Access is denied (Doc ID 2863882.1)

Last updated on MAY 13, 2022

Applies to:

Oracle Planning and Budgeting Cloud Service - Version 22.01.25 and later
Information in this document applies to any platform.

Symptoms

EPM Automate upgrade command fails with the error below:


EPMAT-11:Internal server error. Cannot run program "C:\Oracle\EPM Automate\bin\..\lib\pd.exe": CreateProcess error=5, Access is denied
---- ERROR OCCURED IN STEP 01 - ERROR LOGGING INTO PBCS





Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.