My Oracle Support Banner

Essbase 19c on OCI Marketplace: JRE Version Being Flagged As Obsolete By Scanning Agent (Doc ID 2873795.1)

Last updated on JUNE 01, 2022

Applies to:

Essbase for OCI Marketplace - Version 19.3.0.3.4 and later
Information in this document applies to any platform.

Goal

Scanning agent tool flagged as obsolete the Java version on Essbase 19c on OCI Marketplace and needs to be remediated:

Vulnerable software installed: Oracle JRE 1.7.0.60
/u01/oracle/bi/modules/oracle.bi.datadirect.odbc/8.0.2/jre/lib/rt.jar
/u01/oracle/bi/modules/oracle.bi.datadirect.odbc/8.0.2/jre/lib/rt.jar
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.