My Oracle Support Banner

ORA-00600 [kglobpg_is_pkp] while running datapatch after applying 12.1.0.2.220719 (July 2022) Proactive BP (Doc ID 2897062.1)

Last updated on SEPTEMBER 30, 2022

Applies to:

Oracle Cloud Infrastructure - Database Service - Version N/A and later
Information in this document applies to any platform.

Symptoms

ORA-00600 [kglobpg_is_pkp] while running datapatch after applying 12.1.0.2.220719 (July 2022) Proactive BP

sqlpatch logfile shows datapatch encountered error while updating the PDB :

Validating logfiles...
Patch 34057733 apply (pdb PFXMOM01): WITH ERRORS
  logfile: /u01/app/oracle/cfgtoollogs/sqlpatch/34057733/24873666/34057733_apply_PFX01_PFXMOM01_2022Aug28_02_29_37.log (errors)
    Error at line 232853: ORA-00600: internal error code, arguments: [kglobpg_is_pkp], [0x2B0E4FEF0], [],
    Error at line 232861: ORA-00600: internal error code, arguments: [kglobpg_is_pkp], [0x2A43FE538], [],

Adding patches to retry installation queue...
Retry installation queue:
  For the following PDBs: PFXMOM01
    Nothing to roll back
    The following patches will be applied:
      34057733 (DATABASE BUNDLE PATCH 12.1.0.2.220719)

 

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.