My Oracle Support Banner

OCI Certificates - Error 'The given PEM of the private key cannot be parsed' when Trying to Create a Certificate using an ENCRYPTED PRIVATE KEY (Doc ID 3020746.1)

Last updated on JUNE 10, 2024

Applies to:

OCI Certificates - Version N/A and later
Information in this document applies to any platform.

Goal

Getting error: 'The given PEM of the private key cannot be parsed' when trying to create a certificate using an ENCRYPTED PRIVATE KEY

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.