My Oracle Support Banner

Impact of Java SE Security Vulnerabilities on Oracle Database and Fusion Middleware Products (Doc ID 360870.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle WebLogic Server - Version 10.3.2 and later
Oracle Fusion Middleware - Version 10.1.2.0.0 to 10.1.4.3.0 [Release AS10gR2 to AS10gR3]
Oracle Containers for J2EE - Version 10.1.2.0.0 to 10.1.3.5.0 [Release AS10gR2 to AS10gR3]
Oracle Database - Enterprise Edition - Version 11.1.0.7 and later
Information in this document applies to any platform.

Purpose

This document provides a statement from Oracle Security concerning the JDK/JRE installed with Oracle products. 

Scope

Primarily Oracle Database and Oracle Fusion Middleware products, however these components may also be included in other Oracle products.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Impact of Java SE Security Vulnerabilities on Oracle Database and Fusion Middleware Products
 How to Obtain Critical Patch Updates
 Java SE Information for Oracle Fusion Middleware products
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.