My Oracle Support Banner

The Oracle Validated RPM Package for Installation Prerequisites (Doc ID 437743.1)

Last updated on MARCH 12, 2021

Applies to:

Oracle Cloud Infrastructure - Version N/A and later
Linux OS - Version Oracle Linux 4.4 to Oracle Linux 5.9 with Unbreakable Enterprise Kernel [2.6.39] [Release OL4U4 to OL5U9]
Linux x86
Linux x86-64

Purpose

This document describes the Oracle Validated RPM package for Oracle Linux environments where it is used to have the required packages installed and system configuration is done.

Scope

This document is useful for Linux system administrators preparing a RedHat / Oracle Linux ) 4 and 5 system for installation of Oracle Database.

See this document for Oracle Linux 6 and later.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.