My Oracle Support Banner

How To Sort Out The Conflict Between 7510189 And 9119284 Patches (Doc ID 1061832.1)

Last updated on FEBRUARY 02, 2017

Applies to:

Oracle Server - Enterprise Edition - Version: 10.2.0.4 to 10.2.0.4 - Release: 10.2 to 10.2
Information in this document applies to any platform.

Goal

If trying to install the <> on top of 10.2.0.4.3 release (<>),
then the following error could occur:

ApplySession applying interim patch '7510189' to OH '/oracle10/app/oracle/product/10.2.0'
Interim patch 7510189 conflict with patch(es) [ 9119284 ] in the Oracle Home

Patch [ 7510189 ] conflict with patch(es) [ 9119284 ] in the Oracle Home.

To resolve patch conflicts please contact Oracle Support Services.
If you continue, patch(es) [ 9119284 ] will be rolled back and the new Patch [ 7510189 ] will be installed.
Do you want to proceed? [y|n]
n
User Responded with: N
ApplySession failed during prerequisite checks: ApplySession exits on request\
System intact, OPatch will not attempt to restore the system
--------------------------------------------------------------------------------
The following warnings have occurred during OPatch execution:
1) OUI-67619:Interim patch 7510189 conflict with patch(es) [ 9119284 ] in the Oracle Home
--------------------------------------------------------------------------------

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
  Goal
  Solution
  References

This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.