How To Import To Lower Version Database Or Run Network Export With EXP/IMP Utilities (Doc ID 1065604.1)

Last updated on DECEMBER 19, 2014

Applies to:

Oracle Database - Enterprise Edition - Version 8.1.7.0 to 11.2.0.4 [Release 8.1.7 to 11.2]
Information in this document applies to any platform.
***Checked for relevance on 19-Dec-2014***

Goal

This applies only to original exp/imp utilities. This document explains how to export from a higher version database to be able to import to a lower version database. The method given in this document can also be used to run a network export.

For a complete discussion on compatibility between versions, please refer to
<Note 132904.1> - Compatibility Matrix for Export And Import Between Different Oracle Versions

NOTE:
Original Export is desupported for general use as of Oracle Database 11g. The only supported use of original Export in Oracle Database 11g is backward migration of XMLType data to Oracle Database 10g release 2 (10.2) or earlier. Therefore, Oracle recommends that you use the new Data Pump Export and Import utilities
Please refer to:
http://docs.oracle.com/database/121/SUTIL/original_export.htm#SUTIL3634

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms